Announcement

Collapse
No announcement yet.

hobart 140 wire kinking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hobart 140 wire kinking

    New 8/17/22 Hobart 140. 4 times wire fed and after 1-2 feet wire kinks before entering liner. i have wire in the gas less .030 in kurled groove . correct or wrong. pressure set @ 2 per manual. what am i missing

  • #2
    Suggest you pull gun lead out of feeder and try a manual feed of wire down liner to see if there is some sort of obstruction in the liner....

    You may have obstructed or damaged liner....


    "Fear The Government That Wants To Take Your Guns" - Thomas Jefferson..

    Comment


    • #3
      At present. Wire feeds to nozzle. After flash of starting weld. Kinks @ beginning of feed to liner. Now wire trapped in liner. Really pissed off @ quality. Pressure set @ 1 1/2 > 2. Speed @ 1. Really not happy at all. Hobart contacted they r sending replacement liner ,i'll believe it when delivered,

      Comment


      • #4
        Originally posted by ARTE View Post
        At present. Wire feeds to nozzle. After flash of starting weld. Kinks @ beginning of feed to liner. Now wire trapped in liner. Really pissed off @ quality. Pressure set @ 1 1/2 > 2. Speed @ 1. Really not happy at all. Hobart contacted they r sending replacement liner ,i'll believe it when delivered,
        Not sure what you are stating of a speed @1 ... Voltage (heat) is 1 thru 4 for older models and 1 through 5 for the new model... Wire speeds seems to go for 0 to 100, my140 always seem to have a wire speed of about 50 (+/-)....

        Did you actually setup machine by door chart for "ball park" setting for wire type and material type and thickness?
        "Fear The Government That Wants To Take Your Guns" - Thomas Jefferson..

        Comment

        Working...
        X