No announcement yet.

Hobart Handler 135 WFS Problem...Maybe?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Hobart Handler 135 WFS Problem...Maybe?

    I have a older Hobart Handler 135 SR# LA 157137, Stock # 500414. This was purchased as a used machine and until recently from using a solid wire, .030, ER70S-6, seemed to perform well enough. Switching to a silicon bronze wire and attempting to "dial in", I discovered feeding wire to be a problem.

    Voltage changes with each tap setting, while not verified by using a meter, with the WFS set to a higher setting, gave the appearance of change to arc voltage when attempts were made to weld.

    I've been doing a lot of back reading on the topic of wire feed speed issues.
    What I haven't found was an explanation on how it works and functions in relation to the drive motor?

    The dial rotates from zero to 100.
    Presently, turning the dial will result in an increase of WFS, however, not through a full range of dial motion. Set at zero, the pot appears open. As the dial is rotated, resistance increases until at around 70 when it goes open again, picture #5, and remains open for the remainder of dial motion.

    The problem experienced, was at low WFS dial position, clamping pressure, or simple finger pressure to the drive roll will prevent the motor turning or wire from being fed until WFS is increased to a higher range in dial setting, 60-70.

    Disconnecting drive roll pressure the dial will speed up or slow down the motor, but on lower settings, or with minimal clamping pressure to the drive roll, the wire will not feed?

    Admittedly, diagnostics isn't my strong suit. I also haven't done much with my meter to check and test the typical components behind this possible failure, said to be 1) "THE BOARD", 2) replacement of # 2N6388 Power Transistor, or 3) RX 185 Thermistor.

    Frankly I'm still reading to understand how it all works and functions? Why does the drive motor have limited torque at low Potentiometer dial setting? How increasing the dial setting adds the torque to over come resistance to drive roll pressure?

    I'm curious if the problem is as simple as a dried up gear box? Is this an electrical function issue? Seems other then the low torque issue, it all does seem to function?

    Comments and advice will be appreciated.

  • #2
    could be way off base here but having limited knowledge of a mig maybe your drive rollers are just sliping with the new wire and as speed increases it is getting traction ive been studying alot ofwire feeders and somewhere i saw instructions that called for diferent feed rollers for certain wire types and sizes i dont know if that applies to all makes of feeders or just that particular one i saw that on i


    • #3
      Nope, at a low WFS the drive rolls won't turn with even a light pressure applied. Or disconnected, finger pressure applied to the drive wheel prevents rotation. I tried the same with my Miller 130 and I can't stop it.
      It will however feed with light drive roll pressure at a higher WFS as well over come finger pressure.

      I am using a V groove roller sized to the wire. Changing the Ohms setting to 200k confirms the pot appears in range/ working order?

      This reminds me of the power windows in my old GMC van. Slow going down, slower going up. Without a further response or explanation, and with what I've read in the forum, I'm inclined to remove the drive motor and gear box, much like the power window assemble in the van, and do a poor boy rebuild. Which for the old van was quite successful, it ups and down like new power windows.

      I have looked. But I'm not seeing an answer to my questions? While a bit further electrical testing should confirm something about it? I'm presently inclined to just go with what I think I understand in diagnosing the problem.

      12-26-2018, 12:22 PM
      Voltage at the wire speed pot should be 0-8Vdc as you adjust the knob. If it stays at 15 then the pot is open the connections to it are open. Otherwise Q1-2N6388.

      I'm assuming when you pull the gun trigger in the wire feeds, however, it feeds at the same rate with control pot dial set to 0 or 100. Is this correct? If so, I'd try replacing component Q1 on the control board. If you do a search you should find threads on the replacement of this component on the Handler 135 or 175

      Bill, give Keith, Bill or Dave a call in our Tech. Service at 1.800.332.3281, they will be able to help you out.

      12-04-2018, 12:15 PM

      The potential issue is PTC1(RX185) thermistor. This can fail due to a bad liner, excessive drive roll pressure used(probably because of a bad liner). Usually replacing the PTC1 will resolve this issue. Check for the thermistor.

      11-07-2018, 02:45 PM
      Measure the DC voltage to the motor. If no voltage is present when the trigger is pulled then lost likely it is a problem with the board. The control pot will not present a problem this way generally but yo can also check it. The dc voltage from the center to each outside wire should vary from 0-1.7. If there is voltage to the motor every time the trigger is pulled but no drive, bad motor.

      If the speed does not vary as you adjust the speed control then we will need to check the potentiometer with a meter. It should measure 0-50k ohms from the center to each outside. If tests bad replace, if tests good the control board will need replacing or repaired.

      07-19-2018, 09:02 AM
      If it read 0 to about 50k ohms as it was adjusted then the pot is good and the problem is in the control board.

      03-26-2018, 07:45 PM
      So I called hobart certified dealer

      He said the wire feed speed is directly related to the tap settings and the lower taps are very little variation in visible speed, so I tried it ( not welding yet) and there is much more variation in speed in the higher tap settings

      11-10-2015, 08:14 AM
      Check the voltage to the motor while the motor is still connected to the board. If the voltage goes away then either Q1 is open or PTC1 is open. Most likely PTC1 since the voltage will vary. Simply short out PTC1 to test. If motor runs you can replace that component.


      02-06-2018, 03:40 PM
      Check for voltage drop from the motor connector rc2-3 to the output lead of PTC1. Should be 0Vdc when the trigger is depressed, same across PTC1 if it is good. If both read 0Vdc with the trigger pulled then the Q1 you replaced is either bad or not turning on. Test DC volts from TPF to TPC, should read 11Vdc with wire speed at max. If you have this voltage then your Q1 is most likely bad.

      11-26-2017, 02:59 PM
      If it is otherwise working electrically, there is nothing wrong with your remedy. You could replace the potentiometer; that would alleviate the problem at the source but IMO there is nothing to gain by that with respect to function.

      One check you could make would be to loosen the wire drive rollers (to prevent wasting wire), turn off the shielding gas (assuming you're using shielding gas) and hold down the trigger while slowly turning the wire feed pot throughout it's range. Ideally you should hear the motor increase and decrease speed smoothly in response to the pot setting. If it doesn't change speed smoothly, or stops altogether at some settings, then the pot has to be replaced.

      11-13-2018, 03:24 PM
      If the unit is feeding wire then it is also producing weld voltage since the weld voltage powers the feed motor on this unit. Check to see if you are getting DC voltage across the weld posts located above the wire drive. It should be between 17-28Vdc when the trigger is depressed.

      If the WFS function is operating properly, as you adjust the WFS control from min to max, there should be a linear increase in feedroll speed from slow to fast. If it remains fast all of the time, you have a problem with the drive transistor on the control board.

      If you need technical assistance, call the toll-free tech support number 800-332-3281.


      The component on the p.c. board that is causing your problem is PTC1. This is the flat (usually yellow) component located between the heat sink HS1 and RC2 in the middle of the board. It sounds as though this thermister has gone bad.

      If you feel comfortable with troubleshooting, you can verify that the PTC is the culprit by applying a jumper across it. This will allow the motor to operate. The PTC is basically a solid-state fuse. These can be ordered on the Internet through a source such as Digi-Key (

      First and foremost, make sure that you apply proper safety practices prior to opening the machine. Unplug the Handler 175 to completely remove power from it to prevent a shock hazard.


      This part can also be ordered through our technical support for a few bucks. Just call 800-332-3281 and tell them that you need PTC1 for the Handler 175 board.


      • #4
        The pot should vary from about 0 to 50,000 ohms. It should never read open. The pot is bad if it ever reads open.


        • #5
          Originally posted by Hobart Expert Keith View Post
          The pot should vary from about 0 to 50,000 ohms. It should never read open. The pot is bad if it ever reads open.
          In my original post I mentioned an open condition? Looking back at the pictures, the Ohm's setting was set different then in my last post which show a sweep from zero to 100, with no apparent open when set to 200k?

          With that in mind, any comment on the lack of drive torque would be appreciated.


          • #6
            Lack of torque is usually associated with a bad PTC1 on the board, bad liner in the gun or too much drag set on the spool.


            • #7
              Thank you for your reply Keith.

              I don't have a problem replacing it. That would be easy enough. By all accounts, probably what I should be doing. I'm not, but maybe I should be?

              I'm trying to understand how it does it's function in the bigger picture? The motor turns? The speed is variable?
              So is the problem that the little doodad is not bumping up the voltage as it fails and so it offer no torque? A weakening of the voltage signal?

              "Darlington Power Transistor
              Description: Darlington silicon power transistors are designed for general-purpose amplifier and low speed switching applications."

              If we were having beers and I said Keith... I'm a dummy, explain it to me, could it be explained simply enough?

              For the record...wire feeds smoothly when pulled by hand, drive roll disconnected. But now that I'm going in deep, deep meaning I've taken the drive assembly apart to clean and re-grease, the little motor will get some lubrication at it's spindle points, with the cable assembly removed I'll either give it a cleaning or replacement as a matter of course in maintenance.

              Hopefully you have a simple explanation for my limited understanding of such things, but if not, it doesn't take much to back track and remove the board again to replace the transistor if no improvement is found from my efforts in over coming turning resistance thinking improvement doesn't solve the problem, just elevates some issues of it?

              I'm not doubting your expertise, just wondering how it works?


              • #8
                For the record, problem solved. No board parts were changed. Disassemble, clean, relubrication and with the WFS dial on low, I can't stop it with my fingers. I'm not say my experience rebuilding power window assemblies was fun, brought me to a solution in solving this problem that made sense?
                Id still like one to hear an explanation how PTC1, Resettable Fuse or the Power Transistor fit into making things run? But...I think I'm back up and running so it doesn't much matter.


                • #9
                  oldguyfrom56, I think that I have the same problem. My wire feed works, I can vary the speed, but at anything lower than full speed and the motor will stop if I have any resistance on the wire. I replaced the liner, no difference. I can easily stop the wire with my fingers and no tip. I will take the motor assm out and clean/lube it and see what happens. I do not use it much but it is 16 years old.


                  • #10
                    Hope it works for you like it worked for me. On a side bar, back in the old days servicing wheel bearing was part and parcel to a brake job. Now it's...looks dry, feels dry, and spins poorly, replace it?

                    Mark the wire locations on the motor, I must have rotated the motor on reinstalling? Fed the wire, clamped the drive roll into place squeezed the trigger and the drive rolls spin backwards unspooling. Lol...ask me If I knew better?


                    • #11
                      Well I thought it was working but it was short lived. I opened up the motor gear box and greased the gears. At first it was working but after a few mins. it went back to burning back up the wire. The motor does not have any torque. The pot has between 6 and 53k ohms. The voltage at the pot goes up when the wire speed is turned down. It will go to 15 volts when the pot is turned all the way down (seems odd). It has 6 volts when turned all the way up. Does anyone think that the PTC1 could be causing the motor to work and have speed control, but no torque? I have replaced the liner.


                      • #12
                        You know, One of those post I compiled suggested changing that PTC1 was the bomb to buddies problems? And while I just got back from playing in the garage, I'm not ready to say all is 100%? But what is? Not medical grade anything? But I think something is still not right?

                        That's why I was hoping for an explanation? Baring that coming any time soon, if that was the most popular burner on your electric range, used on off, heating might over the years find it taking longer to heat up, use more energy to do so, and maybe one day, just stop heating all together?

                        I'm going to order the parts. Just because. By all accounts cheap to buy, and with my simple explanation, I can see a picture of improvement so I can sell my self into doing it? Who knows...
                        I might even change them? While I can still boil water, I'm looking for a finer control to the simmer.

                        Grab a meter and start testing, or change parts and hope for the best. But as you mentioned, things improved briefly from the effort. To bad it wasn't lasting? Good luck with that.


                        • #13
                          Originally posted by Hobart Expert Keith View Post
                          Lack of torque is usually associated with a bad PTC1 on the board, bad liner in the gun or too much drag set on the spool.

                          I ordered parts today. Digi-Key people were great. Fantastic to deal with. Friendly, no rush, went out of their way helpful with explanations to my questions. I'm excited...
                          I haven't been this excited since I found out I did 6 minutes on the treadmill with my heart function test. I know! Surprised me to. Last time 5 minutes did me in. Goes to show how a little practice goes a long way.

                          Hobart experts, Keith, Thanks to you folks as well. My reading of your replies, which I've done a lot of, has me thinking, I'm changing this now for a reason. Not 100% I could explain it...but a solid 68% I could justify the effort to try doing it.

                          Those of you reading, think of it this way, the car isn't dead in the drive way, but It's taking an extra second to start.


                          • #14
                            Well, I ordered parts off ebay for the Handler 135 and I just replaced the PTC1 and the Q1. No change, still no torque by the time the wire comes out of the gun unless I turn the speed all the way up. I replaced the liner, the spool is loose. The replacement PTC1 was larger than the old one but I don't know if that matters since nothing changed on my problem. I can control the speed but the motor is not strong enough. I guess I need to consider a new motor or throw the whole thing in the trash since I have work to do. Maybe time to look at Eastwood.


                            • #15
                              Originally posted by craigrad View Post
                              Well, I ordered parts off ebay for the Handler 135 and I just replaced the PTC1 and the Q1. No change, still no torque by the time the wire comes out of the gun unless I turn the speed all the way up. I replaced the liner, the spool is loose. The replacement PTC1 was larger than the old one but I don't know if that matters since nothing changed on my problem. I can control the speed but the motor is not strong enough. I guess I need to consider a new motor or throw the whole thing in the trash since I have work to do. Maybe time to look at Eastwood.
                              Maybe your machine is just worn out....How many hours on it...

                              If you want a 120VAC machine just get a HH140.... Very solid.... Or go right to the best Hobart the 210MVP...

                              Lives his life vicariously through his own self.