Announcement

Collapse
No announcement yet.

Hobart g-213 service manual request and advice info

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prose313
    replied
    Hi everyone my magneto has spark at the coil I got a shock from it but when install it and crank it there's no spark at the plugs.any suggestions would be appreciated thanks uh

    Leave a comment:


  • Prose313
    replied
    Sorry Keith thanks again

    Leave a comment:


  • Prose313
    replied
    Hey Kevin thank you so much for the manual . I have the magneto out and cap off cleaning it . I got zapped by it so it has spark I hope I can get it running I can tell it sat in storage for a while

    Leave a comment:


  • Prose313
    replied
    It's hard to read 4130E

    Leave a comment:


  • Hobart Expert Keith
    replied
    Prose, What is your unit's SPEC number?

    Leave a comment:


  • Prose313
    replied
    Hey everyone I just bought a hobart g213haven't got it running yet does it need both battery to run correctly. Where can I get a manual for this machine

    Leave a comment:


  • jdough
    replied
    I also just got one of these yesterday would someone be able to email me a copy of the manuals. [email protected]

    Leave a comment:


  • Auto Affair
    replied
    Originally posted by TDO View Post
    Yes that all sound correct auto affair mine is a winding start system my ac system does work as mine has protection fuses does yours ?
    And yes right is positive left is negative and I was getting about 72 volts dc from the charging side to the ground lead.
    Mine does not have fuses at all. Your machine is newer as the later variants did have circuit protection. Slip ring to slip ring resistance is open on my machine, and it should be less than two ohms so the rotor is compromised somewhere. It was really common in the machines that did not have fuses.

    Leave a comment:


  • TDO
    replied
    Yes that all sound correct auto affair mine is a winding start system my ac system does work as mine has protection fuses does yours ?
    And yes right is positive left is negative and I was getting about 72 volts dc from the charging side to the ground lead.

    Leave a comment:


  • Auto Affair
    replied
    I ran my machine for a spell today and had just over 74VDC open circuit voltage at the welding terminals. My machine has never made ACV since I've had it as the rotor has a burnt open wire I assume which was fairly common. I've had my machine since 1974 so quite familiar with it. I've probably burned over a ton of Stoody "31" hardfacing rod with it over the years, and I'm not kidding.

    Leave a comment:


  • Auto Affair
    replied
    Originally posted by mla2ofus View Post
    When I got mine neither batt cable was marked for polarity. I hooked the two batts and found it was discharging the batts while running. Switched the batts around and everything worked fine. The batt cable on the left side looking at the engine end is the positive.
    Mike
    I don't remember if yours has a starting motor or uses a winding. Mine uses a winding and of the leads exiting the enclosure the right one is positive, and the left is negative. The positive is considerably longer also as the starting system is 24VDC. Both cables are black.

    Leave a comment:


  • TDO
    replied
    Thanks for the help auto affair and letting me know that switch is just a start switch

    Leave a comment:


  • TDO
    replied
    Ya I assumed at first the red cables inside the machine where positive until I looked at the electrical schematic to find otherwise

    Leave a comment:


  • mla2ofus
    replied
    When I got mine neither batt cable was marked for polarity. I hooked the two batts and found it was discharging the batts while running. Switched the batts around and everything worked fine. The batt cable on the left side looking at the engine end is the positive.
    Mike

    Leave a comment:


  • Auto Affair
    replied
    I'm not looking at a print but sounds like you can handle it. Most everything is there that needs to be so you're on the right track.

    Leave a comment:

Working...
X