No announcement yet.

Hobart 210 with spool gun problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Hobart 210 with spool gun problem


    I have a Hobart 210 set up with a spool gun. The set up has been working fine for years (although used very intermittently.) In the middle of a project something seems to have gone wrong with either the spool gun or welder. It immediately burns back/melts contact tip when used at settings that previously worked. I am using 100% argon and 4043 filler wire. I'm holding ~3/4" stickout. I can max out wire speed and it still burns back and melts the contact tip almost instantly at setting of 5 and 6 on the machine. Here is what I have tried so far with no luck:
    • Checked input voltage at machine (244 volts)
    • fresh spool of filler wire (tried both .030" and .035")
    • varying gas rates
    • tried various pieces of scrap (1/8" and 3/16") all wire brushed clean
    • changed o rings on welding lead
    • added scotch brite pad to diffuser in gun
    • triple checked that polarity is set correctly
    • tried lower voltage settings (i can get it to not burn back at lower settings, but it doesn't weld, just makes a mess of melted drops of filler wire)
    • swapped machine back to conventional MIG and welded steel with flux core - no issues, although at lower voltage than aluminum requires
    • measured wire speed exiting gun (240-250 in/min) with a full spool of .035"
    Any ideas on what could be going wrong? any way for the higher voltage settings to be bad on the machine or any way to check it? I have the cover off and i don't see anything burnt up looking. Thanks for any input.

  • #2
    Inspect the wire it might have corroded/ oxidized. Also a good cleaning of the spool gun drive rollers is a good idea.
    George W. Bush saving your butt whether you like it or not!
    If there must be trouble let it be in my day, that my child may have peace.
    Thomas Paine
    Fear is temporary, regret is forever
    HH210 w S.G.
    Victor/Uniweld O/P
    Dewalt Chop Saw


    • #3
      Hello bson, I just thought I'd lyk that i just experienced the exact same thing. I tried everything from brushing/acetone, different thicknesses, preheating, both ER5356 n ER4043, changing Argon pressure, new wire, I even moved the welder to an AWG 8 circuit.....the weld pool simply would not penetrate.
      Alas, I finally looked at the polarities and suddenly realized that the last time I used my Hobart 210 was the one and only time I've used flux core on this welder.
      Needless to say all is well again.